[Grails] 3.2系から3.3系へのアップグレード時のエラー 2




Grails を 3.3.12 から、3.3.9に アップグレード時に以下のようなエラーが発生

Spring Security も 3.3系にした時はアップグレードする必要があるみたい。
Grails 3.3.x の時の Spring Security Core Plugin の使い方

build.gradle を以下のように変更

Before :

After :







コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください