[TensorFlow] GPU あり処理でエラー

こんなエラー

使ってる TensorFlow の version と、cuDNN の version と CUDA の version がミスマッチしていた。
TensorFLow のバージョン別の対応表(下部にある)
CUDA 10.0 を使っていたので tensorflow_gpu-1.13.1 にしていたが、cuDNN は v7.4 を使用すべきを v7.5を使用していた。

cuDNN をダウンロードするときは、ここから行うが、バージョンは、 CUDA と cuDNN のバージョンの二つがあるので
良く見て判断する。

CUDA 10.0 でも v7.5.0 と1 v7.3 まであるので注意

cuDNN v7.5.0 (Feb 21, 2019), for CUDA 10.0
cuDNN v7.4.2 (Dec 14, 2018), for CUDA 10.0
……







コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください