[grails] elasticsearch plugin でエラー

Grails 3.3.5 で、elasticsearch plugin を入れて起動したら以下のエラー

Spring Boot とともに、バージョンの違うelasticsearchが入ってしまう模様。

build.gradle に以下を追加したらエラーは消えた。







コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください