[grails] 久しぶりに古い3.0.x のgrailsを起動してみた

grails コマンドを起動したら以下のエラーが発生

まず、2点問題があって、最初に以前の開発環境をそのまま持ってきて起動したので
build 直下に以前コンパイルしたものが入っていたので、build ディレクトリごと削除。

すると、以下のエラーだけになった。

こちらのエラーは、javaのバージョンが悪い。TLS1.2 を使おうとしてるのかな。
java1.7.0 を使っていた(それなりの事情があったのです。)のを、java1.8.0 にしたら解決。







コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください